I suggest you ...

Application issue

I noticed that you have "application Bug" as an option. I just wanted to mention as a 2-year+ customer with ~180 units with your system that this issue needs to please be addressed and resolved. I've worked with support multiple times to try to narrow down the issue and nothing can be resolved. I have created a website, domain name, and fowarding service solely for the use of this feature you provide, but 80% of the time the feature doesn't work properly. Please address as needed.

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • sso
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Parsley, Matthew shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    AdminNathan (Engineering Ninja, Rentec Direct) responded  · 

    Hi Matthew,

    Thank you for reporting this. I looked at your website, and the problem is in the implementation of how you are loading the application/listings. Since you’ve used an iframe to load the application that creates a 3rd party cookie issue. About half (maybe more) of browsers out there are set to reject 3rd party cookies, which means when somebody submits the application their session data is not able to be saved. This is more and more common these days, so the use of iframes is highly discouraged nowdays.

    For now, I would recommend going to Settings, Branding Options, and create a custom web address for your listing page. Then redirect your applicants there instead of your main domain.

    Please let us know if you have any questions or would like any assistance doing this.

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • sso
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base